ホームに戻る > スレッド一覧 > 記事閲覧
旧[589] ローカルIPが収得できない
日時: 2006/08/26 00:02
名前: Kay ID:4atBBpzw

一昨日まで使用できていたVer0.70が今日いきなり使用できなくなりました(^^;(昨日は使用してない)
トラッカーに繋がらないので、おかしいと思い、ログを見たところ、

Windows XP ICF Status: Firewall TCP port is opened.[ローカル エリア接続]
Windows XP ICF Status: Firewall UDP port is opened.[ローカル エリア接続]
Windows XP WF Status: TCP Port is opened in Windows Firewall.
Windows XP WF Status: UDP Port is opened in Windows Firewall.

で、止まっていてローカルIPすら収得できていません。
とーぜんポートも開いてなかったので、強引にポートは開放してみましたが、
一向に繋がる気配なし・・・
仕方が無いので、0.60美化版を使用したところ、こっちではローカルIPが収得できて
ポートも開き、トラッカーにも繋がるようになりました。
当然、一切ファイヤウォールやローカル接続の設定などはいじっていませんし、
ネットワークに関するようなソフトのインストールなどもおこなっていません。
アンインスートールおよびクリンインスコも不可でした。
ローカルIPが習得できてないので、ルーターとかは関係ないし、他に思い当たる節は無いんですが・・・
まぁ、美化版を使用すれば良いだけなんですが、詳しい方で、何か思い当たる節は無いでしょうか?
一応、今からクリンインスコで0.63あたりを使用してみようとは思っているのですが。
今後の勉強のために、色々試してみようとは思いつつ、何をすればいいのやら・・・
ご教授のほどよろしくお願いします。

WinXP SP2 Media Center Edition
ペンD2.8GHz 1G RAM
ウイルスバスター使用


修正(^^;
一応、もう一度0.70を起動したところ、ログは相変わらず変わりませんが
torrentファイルを落とし始めたら、ポートは開くようになりました。
http://win-mx.cool.ne.jp/port_mapping/port.html
で、確認。
ただし、トラッカーには繋がりませんが・・・
一応、繋がりやすそうなのをと思い、オラバで探してきたtorrentなんですが。

更に修正
0.63をインストールせずに起動したところ正常に起動しました。
で、あるtorrentを落とし始めるとスグに繋がりDLが始まりました。
今度は、そのタスクを停止し、0.70で再開したところ、あっさりと繋がりました。
美化版の時もそうですが、0.70以外のVerで落とし始めたtorrentは、後に0.70で
再開すると、繋がるようです。(非常に不可解)
ログは相変わらずです。
メンテ

(全部表示中) もどる スレッド一覧 新規スレッド作成

ルーター機種は? ( No.1 )
日時: 2006/08/26 12:40
名前: きりしま◆.CzKQna1OU ID:lHeAxeD.

ルーター機種は?

私はAterm BL170HVなんですが、
しばらく使ってると、UPnPデバイスとしてWindowsから見えなくなります。
ルーターを再起動すると見えるようになるんですが、
いちいち面倒くさいのでポートマッピングを設定して、
UPnPはあきらめてます。

ウイルスバスターの設定で手動で許可してあげる必要があるとか?
メンテ
ルーターはですね ( No.2 )
日時: 2006/08/26 23:43
名前: Kay ID:4atBBpzw

ルーターは、Aterm WR7850Sです。
有線、無線の両方が使えるやつです。
UPnPデバイスとして表示されてます。
ウイルスバスターの設定は必要ありません。<−−−−これが大間違いの元ですね(^^;
いや、実際のところ、インストールしてない0.63とかならタスクを開始すると、ローカルIPも収得し
ポートも開いてDL始まります。
そのトレントを途中停止しインストールしている0.70で、再開させるとIPは収得しないんですが、
ポートを開いて、DLは始まります。だからローカルもグローバルもIPは0.0.0.0です。
最初から0.70で開始すると、一向にトラッカーに繋がらない(^^;
で、0.70をアンインストールして0.63をインストールした場合、これも
ローカルIPを収得しません。
どうやらインストールすると駄目なようで・・・
まだちゃんとしたクリンインスコまでは試していませんが、アンインスール時に残っている
ファイルの中に問題があるのでは?と思っています。
メンテ
わけがわかりません ( No.3 )
日時: 2006/08/26 13:40
名前: Kay ID:4atBBpzw

0.70アンインストール後、フォルダごとBitCometを削除、BitComet_0.63_setup.exeでインストール
これでも、ローカルIPの収得はしません。ので、ポートが開放されず繋がれない・・・
インストールしてない0.63(BitComet_0.63.zip)でなら、IPを収得して問題なく繋がります。
あと残っているのは・・・完全に消去してレジストリも掃除しないと駄目ですかねぇ(^^;
だんだん訳が分からなくなってきました・・・
メンテ
インストール先を変えてみては? ( No.4 )
日時: 2006/08/26 16:26
名前: きりしま◆.CzKQna1OU ID:9Ck1pJJo

インストール先を通常と変えてみるとか、
ドライブを変更してみるとか、
ウイルスバスターを1回アンインストールしてみるとか。
メンテ
ウイルスバスターの例外設定は大丈夫? ( No.5 )
日時: 2006/08/26 16:28
名前: あらら ID:RIbT6NLI

ウイルスバスターのパーソナルファイア-ウォールの例外設定で
0.70のBitComet.exe をアプリ指定で禁止設定していませんか?
メンテ
お騒がせしました<m(-_-)m> ( No.6 )
日時: 2006/08/26 18:19
名前: Kay ID:4atBBpzw

きりしま氏の助言のとおり、インストール先をCドライブからDドライブに替えて
「BitComet_0.70_setup.exe」にてインストールしたところ、普通に起動するようになりました。
Cドライブにインストールした0.63は、そのままにしてるので、起動してみましたが、
こちらは、相変わらず駄目でした。インストールしてない0.63は起動するのに(^^;
23日までは、Cドライブにインストールした0.70で起動していて、
一切ネットワーク関係は弄ってなかったのですが・・・ うん(??;

ウイルスバスターの例外設定・・・
げっ!
そういえば(-_-;今ログを確認しました。
23日にポート25からマスメール送信(SMTP)を行おうとした時に警告が出まして
ちなみにIP:59.146.141.101
考えると、この警告が出て、拒否したような・・・ それからかな、繋がらなくなったのって?
あれあれ??ファイヤウォールのログが8/7以降は8/23に飛んでる・・・



すみません<m(-_-)m> VBの例外設定がBitCometは送受信ともに拒否になっていました。(CドライブのProgram Files下のBitCometに関してだけ)
マスメール送信を拒否した段階で、例外設定が変わったみたいです。
多分、これで直ると思います。

きりしま氏、あららさん ありがとうございました。
皆さん、お騒がせしました。
メンテ
マスメール拒否 ( No.7 )
日時: 2006/08/27 00:19
名前: きりしま◆.CzKQna1OU ID:ElZ1H7/Y

BitCometのアップデートチェッカーが、
ポート25からのマスメール送信の警告を表示させるみたいですね。
それで、気づかずに禁止してしまう、という方が、
ウイルスバスターを利用されている方には多いような気がします。
メンテ
便乗質問 ( No.8 )
日時: 2006/11/07 11:18
名前: まお〜 ID:Pp2B2W8Y

すいません、便乗質問なんですが自分もポート25からのマスメール送信が警告になっていました。
このような場合どのようにしたらいいんでしょうか?
初心者なのですいません。
メンテ
ウイルスバスター2007の例外ルール(プログラム)の登録方法 ( No.9 )
日時: 2006/11/07 11:57
名前: きりしま◆.CzKQna1OU ID:qtJ1ms6w

ウイルスバスター2007
パーソナルファイアウォールの例外ルール (プログラム) の登録方法
http://esupport.trendmicro.co.jp/supportjp/viewxml.do?ContentID=JP-2060267&id=JP-2060267

で、
BitCometを
簡易設定-許可

にすればいいんじゃないでしょうか?
使ってないんで検索しただけですが。

ウイルスバスター2006
パーソナルファイアウォールの例外ルールの登録方法
http://esupport.trendmicro.co.jp/supportjp/viewxml.do?ContentID=JP-211895&id=JP-211895
メンテ
んっ? ( No.10 )
日時: 2006/11/07 13:21
名前: Kay ID:nssXgdqg

ポート25からのマスメール送信が警告になってるのが分かってると言う事は
例外設定の方法は知ってると思うので、気になるなら許可にしてしまえば?
BitComet起動中に警告が出た時は、普通に許可にしてしまえばいいんだけど。
マスメールって、「不特定多数に向けた広告」って意味だけど、
マスメール型ウイルスってのがいるから、感染した場合、ポート25から
一方的にメール送信してしまうので、警告扱いになってる。
メンテ
ありがとうございます。 ( No.11 )
日時: 2006/11/07 15:41
名前: まお〜 ID:Pp2B2W8Y

でもトロイの木馬には感染する可能性があるんですね。
これはもう防ぐ方法ないんでしょうか?
メンテ
完全には ( No.12 )
日時: 2006/11/07 17:25
名前: Kay ID:nssXgdqg

防げないでしょうけど、VBやその他アンチスパイウエアソフトを入れて
リアルタイムで監視させとけば、多少は効果あるでしょう。
メンテ
プログラムで制限すればある程度防げますよ。 ( No.13 )
日時: 2006/11/07 19:13
名前: K2◆2LEFd5iAoc ID:3Uc7Hr/2

ウイルスバスターの製品QAを見る限り、プログラムで例外ルールを設定
すれば、bitcomet以外のプログラムがポート25を使って通信したら警告が
出ると思いますよ。

bitcometを偽装するようなトロイだと通してしまうかも知れませんが、
そんな凝ったことは余りしないと思います。

心配なら、bitcometのアップデートチェックをOFFにしたらどうでしょう?
メンテ
ありがとうございます。 ( No.14 )
日時: 2006/11/08 00:04
名前: まお〜 ID:HUx7ouSQ

早速やってみます。
皆さん、ありがとうございました。
メンテ
拒否になっていたのですが、、、 ( No.15 )
日時: 2006/11/09 17:24
名前: まお〜 ID:K/IxW01M

例外ルールの所にBitComet-aBittorrentClient ポートというのが拒否になってたんですがこれは許可にしていいんでしょうか?それとも拒否のままでいいんでしょうか?
メンテ
許可 ( No.16 )
日時: 2006/11/09 16:32
名前: Kay ID:a4/yegn2

多分、許可にしていないと、BitComet動かないよ。
他のスレで書いたけど、通信時に相手先と通信するのにポート使うから(1024
〜5000)
送信だけ許可にしておけばいい。
別にポートを開きに行ってるわけでは無いので気にする必要はなし
試してみたら?
メンテ
ありがとうございます。 ( No.17 )
日時: 2006/11/09 17:11
名前: まお〜 ID:K/IxW01M

許可にしてみた所ダウンロードし始めました。
ようやくコレで落とせます。
ありがとうございます。
メンテ

(全部表示中) もどる スレッド一覧 新規スレッド作成