ホームに戻る > スレッド一覧 > 記事閲覧
旧[730] 色々、BitComet0.76の実験をしてたら、よく切断されます
日時: 2006/12/03 22:52
名前: 1◆SDumd0G3a. ID:zrZhn0r.

BitComet0.70以降の回線が勝手に切断される事についての質問です。

当方、個々最近ここにレス入れてる"1"です(今回、トリップ入れてみました)

最近、以下のマシン条件の元で・・・
 完全自作PC
 -------------------------------------------------------------------------------------------
  O S:Windows XP Pro SP2
  CPU:Pentium4 2.4MHz
  M/B:ギガバイト社
      GA-8IG1000 Pro-G(内臓1000Mbps-LAN)
  Mem:1GB
      PC-3200 512MB×2(Dual稼動)
  H D:システムドライブ RAID 1+0
      Promise社製拡張ボード(10GB×4台で構成)
  ルータ:バッファロー
      WGP-54(フォームウェアーVer.2.23)
 -------------------------------------------------------------------------------------------
  回線:Bフレッツ(ファミリー100)
  BitComet:Up-Load・Down-LoadともにMAXスピードを950KB/Sに設定
         プロバイダー側がP2Pによる回線パンク防止のため1MB/Sが1分間続くと回線が切断されるから
 -------------------------------------------------------------------------------------------
  ブラウザー:IE(Ver.6.0.2900)
        Sleipnir(Ver.2.49)
        Opera(Ver.9.02)
        ※用途に応じ3種を使い分ける
  P2P系SOFT:BitComet(色々なバージョンを使ってます。メインは、もちこれです!)
           eMule(俗称ed2k・0.47c)
           Winnyなど色々(使ってないのから、期間限定お試しパックなど色々)
  セキュリティSoft:avast!4.7 home edition
           ※フリーウェア(フリーライセンス)
  スパイウェアSoft:Ad-Aware SE Personal
           Spybot Search & Destroy
           SpywareBlaster
           ※3種を使い、たまにチェックを掛ける
           ※3種ともフリーウェア(フリーライセンス)
  クリーナ-Soft:CCleaner(Ver1.35.424)
 -------------------------------------------------------------------------------------------
で、BitComet0.70とBitComet0.76をインストールを交互に行って色々と試してます。

そうしたら、頻繁にルータ(WGP-54)に元々ある機能で「アタックブロック(相手からの逆アクセスを防ぎました)」が表示されます。
この表示が、頻繁に出始めると回線がよく切断されます。
当方の対策としては、ルータとモデムの電源を落としIPを変更させて再接続で対応してます。
初めの頃は効果的に利いていたのですが、今は効果無しです。
また、アタックブロックが頻繁にでも、まれにUp-Load・Down-Loadが続く時があります。
ですが、1つのTorrentのDown-Loadが完了(ハッシュ値チェック済)してからUp-Loadを開始する瞬間に回線が切れます。

回線を切断されない為には、何か良い方法が在りますでしょうか?
(串刺しは、必要なのでしょうか?)

なお、スパイウェア関係やウイルスの影響は無いと思います。
  Ad-Aware SE Personal(最新バッチ・毎日アップデート確認実施)と
  Spybot Search & Destroy(最新版バッチ・毎日アップデート確認実施)と
  avast!4.7 home edition(最新バッチ・毎日アップデート確認実施)で、異常ないことを確認済み
メンテ

(全部表示中) もどる スレッド一覧 新規スレッド作成

参考になるか分かりませんが ( No.1 )
日時: 2006/11/18 13:17
名前: K ID:mO.Xj.DM

WGP-54というルーターがよく分からなかったので参考になるか分かりませんが、
バッファローのルーターという事で似たような症状は経験があります。

ルーターがバッファローのBBR-4HGで複数の同時接続でアタックブロックの誤認識を起こすものです。
ブラウザーでも画像等の多いページを開くと起こる事があります。
(特にOperaと相性が悪い事は有名)
ルーターのアタックブロックを解除して症状が改善するか確認してみるべきでしょう。
上記が原因だとしてかつアタックブロックを使用したいならTCPの最大接続を減らす等してみるといいかもしれません。
メンテ
参考になるか分かりませんが  -> ありがとうです。 ( No.2 )
日時: 2006/11/21 13:26
名前: 1◆SDumd0G3a. ID:YdEe8Mw.

To K様

レス遅れましたが、参考、ありがとうございます。

で、試してみた結果の報告です。

>ルーターのアタックブロックを解除
  短時間なら非常に安定します。
  ただし、1〜2時間以上の接続は厳しい物に・・・
  逆アクセスが増え、PCに負担が掛かりやすいですし、回線速度が落ちます。
  ただし、1〜2時間おきにモデムとルータの電源を切ると復活します。

>TCPの最大接続を減らす等
  残念ながら、あまり変化は、ありませんでした。
  ただし、多少改善されましたが、いまいち納得のいくスピードが出ませんでした。

>ルータの”しきり値”を上げる。
  色々とネットを調べてみてみました。
  「"しきり値"を上げるand"アタックブロック情報"の削除をする」と言うのが有りましたので試してみました。
  ブロック通知を遅くする事で、ルータの負担を軽減って言う事らしんですが・・・
  結局、駄目なんですよね。
  ただ単に回線が切れるのが、遅くなっただけなんですよね。

という事です。
メンテ

(全部表示中) もどる スレッド一覧 新規スレッド作成